Home / Package Center / Package Center Vertrouwensniveau

Package Center Vertrouwensniveau

Sinds DSM versie 5.1 wordt er aan de beveiliging van Synology gewerkt, ook aan Package Center. Synology wil dat je eerst goed nadenkt voordat je zomaar packages gaat installeren van iedereen. Om hier een bepaalde controle over te houden is er een zogenoemd “Vertrouwensniveau” in het leven geroepen, hiermee kun je aangeven van welke ontwikkelaars je packages kunt installeren. Hierin kan ook juist het probleem zitten waardoor packages niet geïnstalleerd kunnen worden.

Er zijn 3 “Vertrouwensniveaus”:

  • 1. Synology Inc.
  • 2. Synology Inc. en vertrouwde uitgevers
  • 3. Elke uitgever

Betekenis:

  • 1. Alleen packages welke door Synology zelf zijn uitgegeven
  • 2. Alleen packages welke door Synology en bij Synology bekende uitgevers zijn uitgegeven
  • 3. Iedereen.

Nummer 1 is het veiligst maar ook met de minste mogelijkheden terwijl je bij nummer 3 alles kunt installeren maar ook het meeste risico loopt.

Let goed op bij het installeren van Packages. Lukt het niet, kijk dan eerst eens naar hoe bij jou binnen “Package Center” het “Vertrouwensniveau” is ingesteld.

 

Screenshot van beveiligingsniveau's

Screenshot van beveiligingsniveaus

About Marc

Ik beschik over een DS214Play en een DS213 op een externe locatie voor off-site backups. Vragen kunnen altijd gesteld worden via onze Google Plus pagina !

Geef een reactie