Home / DSM / 5.2-5592 Update 4 gepubliceerd

5.2-5592 Update 4 gepubliceerd

Drie weken na de 3e update is de volgende alweer aan de beurt.
Het betreft een aantal beveiligingsreparaties en het terugzetten van een verplicht bestand dat door Antivirus Essential een beetje overactief was verwijderd.

Version : 5.2-5592 Update 4

(2015/09/07)

Fixed Issues

  1. Restored the mandatory file (/usr/syno/bin/zip) that has been removed due to Antivirus Essential’s false-positive detection.
  2. Upgraded Apache HTTP Server to 2.2.31 to address one security vulnerability (CVE-2015-3183).
  3. Upgraded PHP to 5.5.28 to address two security vulnerabilities (CVE-2015-5589 and CVE-2015-5590).
  4. Fixed two security vulnerabilities to prevent cross-site scripting (XSS) attacks.
  5. Fixed a security vulnerability of PCRE library (ASA-201508-11).
  6. Fixed an issue where DSM cannot be updated after system recovery on certain models (DS2415+, DS1815+, DS1515+, RS815RP+, RS815+, DS415+).

Wanneer je niet de automatische updates hebt ingesteld dan kan je dit handmatig doen door onderstaande stappen te volgen.

  1. Log in op je DSM
  2. Klik “Start” > “Control Panel” > “DSM Update”
  3. Bij Status staat aangegeven of er een update beschikbaar is.
  4. Klik op Download. De download zal nu beginnen.
  5. Klik op Update, er zal een reboot (mits dit nodig is) worden uitgevoerd

About Egbert

Van een CS407 via een DS410j inmiddels eigenaar van een DS1513+ met DX513 uitbreiding. Voorlopig meer dan voldoende ruimte voor DVD's, films, muziek en mijn andere hobby fotograferen. Beheer via CMS ook andere diskstations.

One comment

  1. Na deze update is mijn DS213+ dood! Alleen een knipperende blauwe LED is het resultaat! Hoe kan zoiets, dat is toch SW? Zelfs na het verwijderen van de HDD’s start ie niet meer op.
    Wat kan/moet ik doen. Na een drama met mijn vorige Thecus NAS, wil ik niet weer al mijn data kwijtraken.

Geef een reactie